
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fergusfallsjournal.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;da7dc796-d2cb-11ea-8c73-efb6b135e542&quot;:[],&quot;99accb7e-0b53-11ec-b758-bb7a650384df&quot;:[],&quot;88431898-aa97-11ea-ae08-3f212ae80e0f&quot;:[],&quot;4c824d8e-955b-11ea-acf1-8b5b3924ef94&quot;:[&quot;cf5a0494-aa97-11ea-ae08-1ba0cb05fc24&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;],&quot;a237efa8-aa97-11ea-ae08-c730a713b395&quot;:[&quot;17632f9a-aa98-11ea-ae08-b32acd92155c&quot;,&quot;4790de24-aa98-11ea-ae08-4bf55c32e59c&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;],&quot;cf948434-43b7-11eb-9e47-fb60cdbcb49b&quot;:[&quot;17632f9a-aa98-11ea-ae08-b32acd92155c&quot;,&quot;4790de24-aa98-11ea-ae08-4bf55c32e59c&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;],&quot;a99e7d98-aa97-11ea-ae08-d3fa97da067c&quot;:[&quot;17632f9a-aa98-11ea-ae08-b32acd92155c&quot;,&quot;4790de24-aa98-11ea-ae08-4bf55c32e59c&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;],&quot;b19c6a14-aa97-11ea-ae08-af48018992cb&quot;:[&quot;17632f9a-aa98-11ea-ae08-b32acd92155c&quot;,&quot;4790de24-aa98-11ea-ae08-4bf55c32e59c&quot;,&quot;f4600140-9556-11ea-acf1-9fde5c9d18ea&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;],&quot;b7994f68-aa97-11ea-ae08-af7529fba6f4&quot;:[&quot;17632f9a-aa98-11ea-ae08-b32acd92155c&quot;,&quot;4790de24-aa98-11ea-ae08-4bf55c32e59c&quot;,&quot;fb2c1a04-9556-11ea-acf1-0f38fc3ff62d&quot;]}" />
<meta name="tncms-criteria-ids" content="cf5a0494-aa97-11ea-ae08-1ba0cb05fc24,fb2c1a04-9556-11ea-acf1-0f38fc3ff62d,17632f9a-aa98-11ea-ae08-b32acd92155c,4790de24-aa98-11ea-ae08-4bf55c32e59c,f4600140-9556-11ea-acf1-9fde5c9d18ea" />
<meta name="tncms-access-version" content="2021-10-01 02:15:37" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a76637ac-221c-11ec-955b-6f303953ddd1" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Celebration of llfe memorial service for Sally will be held on October 16, 2021, from 12-3 p.m. at the Elizabeth Community Center, 302 W. Broadway Ave., Elizabeth. Share stories, eat" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="jZz0hyWQ0sRSWFFnSid0NaR8KpAkiDUyRv3qd1zTMLk" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=609%2C630" />
<meta property="og:image:width" content="609" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sally Hanson 1948-2021" />
<meta property="og:description" content="Celebration of llfe memorial service for Sally will be held on October 16, 2021, from 12-3 p.m. at the Elizabeth Community Center, 302 W. Broadway Ave., Elizabeth. Share stories, eat" />
<meta property="og:site_name" content="Fergus Falls Daily Journal" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/fergusfallsjournal/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@JournalNewsroom" />
<meta name="twitter:image:alt" content="Sally Hanson" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700|Open+Sans:400,600|Oswald:300,700|Playfair+Display:700|Playfair+Display+SC:700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"13","id":"a76637ac-221c-11ec-955b-6f303953ddd1","app":"editorial","ga_page":"\/obituaries\/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":408},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"13","id":"a76637ac-221c-11ec-955b-6f303953ddd1","app":"editorial","ga_page":"\/obituaries\/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":408},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="https://tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 53 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc11884.add('act', read_article);_cc11884.bcp();
    }, 26500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["obituaries"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/fergusfallsjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1714092'] = googletag.defineSlot(adUnit, [1,1], 'ad-1714092').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714092'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1714099'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1714099').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714099'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1793920'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1793920').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1793920'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1948443'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1948443').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1948443'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1714096'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1714096').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714096'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1714093'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1714093').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1714093'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1948442'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1948442').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1948442'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            
                gptAdSlots['ad-1721812'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1721812').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1721812'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '527977008443'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/fergusfallsjournal.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1909794'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1909794').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1909794'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sally Hanson 1948-2021 | Obituaries | fergusfallsjournal.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #f779a3; } .fixed-nav #main-navigation { background-color: #f779a3 !important; } #site-top-nav-container, #site-top-nav { background-color: #dcdbdb; } #site-footer-container, #site-footer { background-color: #000; color: #f3f3f3; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #f779a3; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/427d19b2-22cd-11ec-acb7-f7f46951ad42.jpg?resize=1200%2C160) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/427d19b2-22cd-11ec-acb7-f7f46951ad42.jpg?resize=1700%2C226) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #f3f3f3; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #152b36; }#site-header-container{ border-bottom: 3px solid #152b36; }#site-footer-container{ border-top: 3px solid #152b36; } .tnt-bg-accent { background-color: #152b36; } a .tnt-caret-down { color: #152b36; } .block-title .block-title-inner { border-color: #152b36; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #152b36; } .form-control:focus { border-bottom-color: #152b36; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.fergusfallsjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/4df90b94-f43e-11e9-bc4a-5f2dd4c3e04b.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sally Hanson 1948-2021 | Obituaries | fergusfallsjournal.com" href="http://www.fergusfallsjournal.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1008643-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1008643-3');
</script>

<!--Facebook Domain Verification -->
<meta name="facebook-domain-verification" content="mycpqgp4qr3ii219xxe3pzwuja4jrv" />

<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-a76637ac-221c-11ec-955b-6f303953ddd1  section-obituaries type-article infinity-summary-sticky-siderail" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fergusfallsjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a76637ac-221c-11ec-955b-6f303953ddd1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=408&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=a76637ac-221c-11ec-955b-6f303953ddd1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=408&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.fergusfallsjournal.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.fergusfallsjournal.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    <fieldset>
                                <div class="form-group mailing-lists">
                                    <label class="control-label">Join our mailing lists</label>
                                    <div class="input-container"><div class="checkbox">
                                                <label>
                                                    <input type="checkbox" name="lists[]" value="9ef428c8-ee9c-11e9-a2be-37f91514fe7d" checked> Get the latest news updates right to your inbox</label>
                                            </div></div>
                                </div>
                            </fieldset>
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.fergusfallsjournal.com/users/login/"><input type="hidden" name="referer_url" value="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook Login</button><button type="submit" name="username" value="provider:google" class="btn btn-block btn-lg btn-google">
                <span class="fab tnt-google-plus-square"></span> Google</button></form>
</div></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);$('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11884.add('act', mailListData);_cc11884.bcp();});//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.fergusfallsjournal.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.fergusfallsjournal.com/users/forgot/?referer_url=https%253A%252F%252Fwww.fergusfallsjournal.com%252Fobituaries%252Fsally-hanson-1948-2021%252Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.fergusfallsjournal.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.fergusfallsjournal.com%252Fobituaries%252Fsally-hanson-1948-2021%252Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.fergusfallsjournal.com/users/login/"><input type="hidden" name="referer_url" value="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"><button type="submit" name="username" value="provider:facebook" class="btn btn-block btn-lg btn-facebook">
                <span class="fab tnt-facebook-square"></span> Facebook Login</button><button type="submit" name="username" value="provider:google" class="btn btn-block btn-lg btn-google">
                <span class="fab tnt-google-plus-square"></span> Google</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" selected>Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fergusfallsjournal.com/tncms/admin/editorial-asset/?edit=a76637ac-221c-11ec-955b-6f303953ddd1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1714731" class="tncms-block follow-links"><div class="follow-links-1714731 default">
    
    <section id="block-1714731" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fergusfallsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/JournalNewsroom" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/fergus-falls-journal/id1488739501" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.ergusfallsjournal.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fergusfallsjournal.com",
  "sameAs" : ["https://www.facebook.com/fergusfallsjournal/","https://twitter.com/JournalNewsroom","https://apps.apple.com/us/app/fergus-falls-journal/id1488739501","https://play.google.com/store/apps/details?id=com.ergusfallsjournal.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1715649" class="tncms-block"><div id="user-controls-1715649" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fergusfallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1715649').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fergusfallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1715649').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fergusfallsjournal.com/users/logout/" id="user-logout-form-1715649"><input type="hidden" name="referer_url" value="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715807" class="tncms-block"></div><div id="tncms-block-1989205" class="tncms-block padding-bottom padding-top padding-left padding-right"><div id="site-logo-1989205" class="site-logo-container text-center" ><div class="logo-top"><div class="logo-date">
                Friday, October 1, 2021
            </div></div><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://nabur.fergusfallsjournal.com/general/post/welcome-to-nabur-xAHfVyaUFy5OLHP?from=/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=200%2C105" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=150%2C79 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=225%2C118 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=300%2C157 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=540%2C283 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=640%2C336 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg?resize=750%2C393 750w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/415e49a6-df44-11eb-b8a3-53d60cf78846.jpg 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="953"
            height="500"
            alt="site-logo"></a>
        </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://nabur.fergusfallsjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-b-style-coloreea236-nabur-join-the-conversationb"><b style="color:#eea236;">NABUR: Join the Conversation</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://wickcommunications.knack.com/shop-local-holiday-gift-guide#fergus-falls-home/"  target="_blank" rel="noopener" class="nav-link tnt-section-lovelocal">#LoveLocal</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/"  class="nav-link tnt-section-were-listening">WE'RE LISTENING</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/"  class="nav-link tnt-section-about-uscontact-us">About Us/Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/about/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html/"  class="nav-link tnt-section-policies">Policies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html/"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-links/"  class="nav-link tnt-section-local-links">Local Links</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://local.fergusfallsjournal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offers">Local Offers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/order_back_issue"  class="nav-link tnt-section-order-back-issues">Order back issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/change_of_address/"  class="nav-link tnt-section-need-a-change-of-address">Need a change of address?</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/delivery_issues/"  class="nav-link tnt-section-having-delivery-issues">Having Delivery Issues?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-submit">Submit</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submitnews/"  class="nav-link tnt-section-news-tip">News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-letter-to-the-editor">Letter to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_photo/"  class="nav-link tnt-section-your-take-photos">Your Take Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/engagements/"  class="nav-link tnt-section-engagement-announcements">Engagement announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/wedding/"  class="nav-link tnt-section-wedding-announcements">Wedding announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/birth/"  class="nav-link tnt-section-birth-announcements">Birth announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/anniversary/"  class="nav-link tnt-section-anniversary-announcements">Anniversary announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-obituary-announcements">Obituary announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/submit_photo/"  class="nav-link tnt-section-submit-photo">Submit Photo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/sports/submit_sports_stats/"  class="nav-link tnt-section-submit-sports-stats">Submit Sports Stats</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-career-connections">Career Connections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classadz.vdata.com/FergusFallsDailyJournal/Advertising/Advertiser/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-all-news">All News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/citycouncil/"  class="nav-link tnt-section-city-council">City Council</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/countyboard/"  class="nav-link tnt-section-county-board">County Board</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/church"  class="nav-link tnt-section-church">Church</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/media/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/progress/"  class="nav-link tnt-section-progress-2021">PROGRESS 2021</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/lakecountryliving/"  class="nav-link tnt-section-lake-country-living">Lake Country Living</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-all-sports">All Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/fergusfalls/"  class="nav-link tnt-section-fergus-falls">Fergus Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hillcrest/"  class="nav-link tnt-section-hillcrest">Hillcrest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mstate/"  class="nav-link tnt-section-m-state">M State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ashby/"  class="nav-link tnt-section-ashby">Ashby</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/battlelake/"  class="nav-link tnt-section-battle-lake">Battle Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/henning/"  class="nav-link tnt-section-henning">Henning</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/westcentralarea/"  class="nav-link tnt-section-west-central-area">West Central Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pelicanrapids/"  class="nav-link tnt-section-pelican-rapids">Pelican Rapids</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/rothsay/"  class="nav-link tnt-section-rothsay">Rothsay</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/underwood/"  class="nav-link tnt-section-underwood">Underwood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/sportscolumnists/"  class="nav-link tnt-section-sports-columnists">Sports Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/zachstich/"  class="nav-link tnt-section-zach-stich">Zach Stich</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/brianpickering/"  class="nav-link tnt-section-brian-pickering">Brian Pickering</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/aaronstanley/"  class="nav-link tnt-section-aaron-stanley">Aaron Stanley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/mikefrisch/"  class="nav-link tnt-section-mike-frisch">Mike Frisch</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/jerryness/"  class="nav-link tnt-section-jerry-ness">Jerry Ness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/tomhintgen/"  class="nav-link tnt-section-tom-hintgen">Tom HIntgen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/zachstich/"  class="nav-link tnt-section-zach-stich">Zach Stich</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/engagement/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/inhistory/"  class="nav-link tnt-section-in-history">In History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/military/"  class="nav-link tnt-section-military-news">Military News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/media/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special-sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1721902" class="tncms-block"><section id="block-1721902" class="block emphasis-h3   " ><div id="promo-button-1721902" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP!</button></a></div></section></div><div id="tncms-block-1715653" class="tncms-block"><section id="block-1715653" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/><div style="margin-left:25px;margin-right:25px;"><strong>Have a question? </strong> Please give us a call at 218-736-7511</div></p></div>
</article></section></div><div id="tncms-block-1715652" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/terms.html/">Terms of Use</a>  |  <a href="/site/privacy.html/">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-b-style-colored971d-view-e-editionb"  href="/eedition/"  tabindex="0">
                    <span class="nav-label"><b style="color:#ed971d;">View E-Edition</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">CALENDAR</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/classifieds/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-offers"  href="http://local.fergusfallsjournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">LOCAL OFFERS</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1711693" class="tncms-block"><div id="user-controls-1711693" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fergusfallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1711693').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fergusfallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1711693').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fergusfallsjournal.com/users/logout/" id="user-logout-form-1711693"><input type="hidden" name="referer_url" value="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1711650" class="tncms-block"><div id="site-logo-1711650" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=200%2C54" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=300%2C80 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=400%2C107 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=540%2C145 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png?resize=640%2C172 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/2976548a-f69f-11e9-8731-23ac8f2f2500.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="750"
            height="201"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2022633" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/?utm_source=site&amp;utm_medium=internal&amp;utm_campaign=breastcancerawareness-subscribe"><img src="https://iberianet.com/app/ribbon2.webp" class="img-responsive" width="100%"></a></div></div><div id="tncms-block-2022636" class="tncms-block"><div class="custom-subscriber hide"><img src="https://iberianet.com/app/ribbonawareness2.webp" class="img-responsive" width="100%"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1711686" class="tncms-block"><div id="site-logo-1711686" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=200%2C54" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=400%2C107 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=540%2C145 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=640%2C172 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=750%2C201 750w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=990%2C266 990w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=1035%2C278 1035w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=1200%2C322 1200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=1333%2C358 1333w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png?resize=1476%2C396 1476w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/a6638e88-f436-11e9-b602-b7954362fdb1.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2000"
            height="537"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1711695" class="tncms-block hidden-md"><div id="weather-1711695" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=56537" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="56537"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1711695" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fergus Falls, MN
                                
                                 <small>(56537)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Steady light rain this evening. Showers continuing overnight. Low around 55F. Winds NNW at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Steady light rain this evening. Showers continuing overnight. Low around 55F. Winds NNW at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 1, 2021 @ 8:10 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=56537"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1715647" class="tncms-block"><div class="custom-nonsubscriber hide"><a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a></div></div><div id="tncms-block-1711689" class="tncms-block"><ul id="site-search-1711689-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1711689" aria-labelledby="site-search-button-1711689" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1711689-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1711689-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1711689" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1711689-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1711689').submit();
        return false;
    });

    $('#site-search-1711689').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1711689 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1711689 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1711689-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1999104" class="tncms-block"><div id="notification-button-1999104" class="notification-button pull-right" data-control="notification" data-id="1999104" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f779a3">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson%201948-2021&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/a76637ac-221c-11ec-955b-6f303953ddd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson%201948-2021&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2022639" class="tncms-block"><div class="custom-nonsubscriber hide hidden-lg hidden-md"><a href="/site/forms/subscription_services/?utm_source=site&amp;utm_medium=internal&amp;utm_campaign=breastcancerawareness-subscribe"><img src="https://iberianet.com/app/ribbonMOBILE.webp" class="img-responsive" width="100%"></a></div></div><div id="tncms-block-2022642" class="tncms-block"><div class="custom-subscriber hide hidden-lg hidden-md"><img src="https://iberianet.com/app/ribbonawarenessMOBILE.webp" class="img-responsive" width="100%"></div></div><div id="tncms-block-1714079" class="tncms-block"></div><div id="tncms-block-1714092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714092" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714092');
                        googletag.pubads().refresh([gptAdSlots['ad-1714092']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1711694" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1711694" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/subscribe" class="btn btn-link btn-sm user-control-link" rel="nofollow">SUBSCRIBE</a></li><li>
                    <a href="https://www.fergusfallsjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fergusfallsjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1711694').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fergusfallsjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fergusfallsjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1711694').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fergusfallsjournal.com/users/logout/" id="user-logout-form-1711694"><input type="hidden" name="referer_url" value="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1714099" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714099" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714099');
                        googletag.pubads().refresh([gptAdSlots['ad-1714099']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-d564db68-221c-11ec-afc3-378b41d12f56" class="modal fullscreen in modal-image image-default modal-d564db68-221c-11ec-afc3-378b41d12f56" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=400%2C414"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=150%2C155 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=200%2C207 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=225%2C233 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=300%2C310 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=400%2C414 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=540%2C558 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=640%2C662 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=673%2C696 750w"
                    sizes="100vw"
                    
                    width="673"
                    height="696"
                    alt="Sally Hanson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d564db68-221c-11ec-afc3-378b41d12f56" data-target=".caption-inner-modal-image-d564db68-221c-11ec-afc3-378b41d12f56">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d564db68-221c-11ec-afc3-378b41d12f56 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fsally-hanson%2Fimage_d564db68-221c-11ec-afc3-378b41d12f56.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sally-hanson/image_d564db68-221c-11ec-afc3-378b41d12f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fsally-hanson%2Fimage_d564db68-221c-11ec-afc3-378b41d12f56.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sally-hanson/image_d564db68-221c-11ec-afc3-378b41d12f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/sally-hanson/image_d564db68-221c-11ec-afc3-378b41d12f56.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sally-hanson/image_d564db68-221c-11ec-afc3-378b41d12f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/d564db68-221c-11ec-afc3-378b41d12f56" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fsally-hanson%2Fimage_d564db68-221c-11ec-afc3-378b41d12f56.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sally-hanson/image_d564db68-221c-11ec-afc3-378b41d12f56.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d564db68-221c-11ec-afc3-378b41d12f56"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d564db68-221c-11ec-afc3-378b41d12f56-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d564db68-221c-11ec-afc3-378b41d12f56" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d564db68-221c-11ec-afc3-378b41d12f56" class="save-list-d564db68-221c-11ec-afc3-378b41d12f56-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d564db68-221c-11ec-afc3-378b41d12f56" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d564db68-221c-11ec-afc3-378b41d12f56 img { max-height: 696px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a76637ac-221c-11ec-955b-6f303953ddd1" class="asset article-default"  data-url="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Celebration of llfe memorial service for Sally will be held on October 16, 2021, from 12-3 p.m. at the Elizabeth Community Center, 302 W. Broadway Ave., Elizabeth. Share stories, eat lunch and pay your last respects. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=609%2C630">
            <meta itemprop="width" content="609">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fergusfallsjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sally Hanson 1948-2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-09-30T13:31:00-05:00" class="tnt-date asset-date text-muted">
            Sep 30, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-30T13:31:00-05:00" class="tnt-date asset-date text-muted">Sep 30, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-01T10:51:33-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-30T13:31:00-05:00">
    <meta itemprop="datePublished" content="2021-09-30T13:31:00-05:00">
    <meta itemprop="dateModified" content="2021-10-01T05:51:33-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson%201948-2021&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/a76637ac-221c-11ec-955b-6f303953ddd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson%201948-2021&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1804403" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $2.49 Per Week</a>
<br><br><br></div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d564db68-221c-11ec-afc3-378b41d12f56" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d564db68-221c-11ec-afc3-378b41d12f56" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="673">
            <meta itemprop="height" content="696">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=500%2C517">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=500%2C517">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=400%2C414"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=150%2C155 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=200%2C207 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=225%2C233 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=300%2C310 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=400%2C414 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=540%2C558 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=640%2C662 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/assets/v3/editorial/d/56/d564db68-221c-11ec-afc3-378b41d12f56/615602ec6b9a4.image.jpg?resize=673%2C696 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="673"
                    height="696"
                    alt="Sally Hanson"
                    class="img-responsive  letterbox tnt-restrict-img-d564db68-221c-11ec-afc3-378b41d12f56 default" />
            </div><style>
                .tnt-restrict-img-d564db68-221c-11ec-afc3-378b41d12f56 {
                    max-width: 673px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a76637ac-221c-11ec-955b-6f303953ddd1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson%201948-2021&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/a76637ac-221c-11ec-955b-6f303953ddd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson%201948-2021&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a76637ac-221c-11ec-955b-6f303953ddd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson%201948-2021&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/a76637ac-221c-11ec-955b-6f303953ddd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson%201948-2021&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a76637ac-221c-11ec-955b-6f303953ddd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Celebration of llfe memorial service for Sally will be held on October 16, 2021, from 12-3 p.m. at the Elizabeth Community Center, 302 W. Broadway Ave., Elizabeth. Share stories, eat lunch and pay your last respects.</p></div><div class="subscriber-only"><p dir="auto">Sally was called home by Jesus on Thursday September 23, 2021, at 3:02 a.m. She passed at MHCC Hospital in Douglas, Wyoming due to complications from COVID-19.</p></div><div class="subscriber-only"><p>Sally was born on February 4, 1948, in Gary, Indiana, to Robert and Geraldine (Potts) Dinkmeier. At age 2, her family moved to Minnesota. Sally spent most of her life in Minnesota until she moved to Douglas, Wyoming, in 2012.</p></div><div class="subscriber-only"><p>While in Minnesota Sally raised her four children in Pelican Rapids and also became a “bonus mom” to many of the kids in town. When Sally moved to Douglas, she quickly met and became friends with many in the community. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p> Sally J Hanson is and was loved by many people across many states.</p></div><div class="subscriber-only"><p dir="auto">Sally is preceded in death by her parents, Robert and Geraldine, her sister, Sandra Kilde, brother-in-law, Richard Autey and her grandson, Tanner Lybeck. </p></div><div class="subscriber-only"><p dir="auto">She is survived by her siblings, Penny (Jerry) and Bob (LouAnn); her children, Dave (Threasa), Rick (Tara), Sara and Kellen; grandchildren, Krista, Kayla, Katie, Madison, Tristen, Parker, Jason, Savannah, Taylor, Kallie Rae and Grace; great-grandchildren, Ibrahim, Ian, Izekiel, Joey, Jayda, Brandt, Brody, Connor and Vera; her beloved friend, Perry Hanson; her many nieces and nephews; her many friends and of course all of her “bonus” kids.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1793920" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1793920" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1793920');
                        googletag.pubads().refresh([gptAdSlots['ad-1793920']]);
                });
            </script>
        </div>
    </div>
</div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sally%20Hanson%201948-2021&via=JournalNewsroom&url=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fergusfallsjournal.com/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fergusfallsjournal.com/tncms/asset/editorial/a76637ac-221c-11ec-955b-6f303953ddd1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFergus%20Falls%20Daily%20Journal%5D%20Sally%20Hanson%201948-2021&body=https%3A%2F%2Fwww.fergusfallsjournal.com%2Fobituaries%2Fsally-hanson-1948-2021%2Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/sally-hanson-1948-2021/article_a76637ac-221c-11ec-955b-6f303953ddd1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a76637ac-221c-11ec-955b-6f303953ddd1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a76637ac-221c-11ec-955b-6f303953ddd1" class="save-list-a76637ac-221c-11ec-955b-6f303953ddd1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a76637ac-221c-11ec-955b-6f303953ddd1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1948443" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1948443" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1948443');
                        
                });
            </script>
        </div>
    </div>
</div></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.fergusfallsjournal.com/tncms/search/mlt/?origin=a76637ac-221c-11ec-955b-6f303953ddd1&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1714096" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714096" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714096');
                        googletag.pubads().refresh([gptAdSlots['ad-1714096']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1995275" class="tncms-block"></div><div id="tncms-block-1721878" class="tncms-block careerbanner"><section id="block-1721878" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=225%2C51 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=300%2C68 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=400%2C90 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=540%2C122 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=640%2C145 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=750%2C170 750w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png?resize=990%2C224 990w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/d2fc6754-0727-11ea-abc2-ebbd09230f42.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="226"
                alt=""></div></section></div><div id="tncms-block-1721877" class="tncms-block"><section id="block-1721877" class="block emphasis-h2 light heading-color  " >
    <div class=" card-bg-color card-heading-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-solid"><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/help-wanted-truck-drivers-for-fall-harvest-for-corn-soybeans/ad_26af6b2e-03cd-56e3-a071-265cf80d6048.html" class="tnt-asset-link">
        

        
            HELP WANTED Truck Drivers For Fall Harvest. For Corn, Soybeans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/member-services-representative/pdfdisplayad_4b632d78-207f-11ec-9cc3-efcfec97f258.html" class="tnt-asset-link">
        

        
            Member Services Representative</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/corrections-bailiff-officer-full-time-and-part-time-positions/pdfdisplayad_ed0393b2-207e-11ec-a4cb-af28c6fad3c0.html" class="tnt-asset-link">
        

        
            Corrections/Bailiff Officer Full-Time and Part-Time Positions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/someplace-safe-is-seeking-a-full-time/pdfdisplayad_d382b85a-207e-11ec-8d25-97e8e6ad4c43.html" class="tnt-asset-link">
        

        
            Someplace Safe is seeking a full-time</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/water-wastewater-operator/pdfdisplayad_1afa58fe-1b12-11ec-81ae-f30a1bfd2f8b.html" class="tnt-asset-link">
        

        
            Water/Wastewater Operator</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/lakeland-mental-health-center/pdfdisplayad_2ff4ff44-1ca6-11ec-9a43-6fece8dbcc2c.html" class="tnt-asset-link">
        

        
            LAKELAND MENTAL HEALTH CENTER</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/operations-manager---bigwood-event-center/pdfdisplayad_5a331834-1d43-11ec-a202-b79929250c04.html" class="tnt-asset-link">
        

        
            Operations Manager - Bigwood Event Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/career_connections/director-of-sales-and-marketing---bigwood-event-center/pdfdisplayad_7b23ccbe-1d43-11ec-a88c-9fcb457b3cca.html" class="tnt-asset-link">
        

        
            Director of Sales and Marketing - Bigwood Event Center</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/classifieds/job/senior-technology-and-data-specialist/pdfdisplayad_29ada480-1b23-11ec-92b0-a3258ac8ea22.html" class="tnt-asset-link">
        

        
            SENIOR TECHNOLOGY AND DATA SPECIALIST</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/classifieds/job" class="">View all job listings ></a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1721812" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1721812" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1721812');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1948442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1948442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1948442');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1714093" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1714093" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1714093');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1911401" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/8451cca0-01e0-0139-8085-06b4c2516bae"></script></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1711687" class="tncms-block padding-bottom"><div id="site-logo-1711687" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=200%2C54" 
            srcset="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=150%2C40 150w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=200%2C54 200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=225%2C60 225w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=300%2C81 300w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=400%2C107 400w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=540%2C145 540w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=640%2C172 640w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=750%2C201 750w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=990%2C266 990w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=1035%2C278 1035w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=1200%2C322 1200w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=1333%2C358 1333w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png?resize=1476%2C396 1476w, https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/content/tncms/custom/image/b2808a90-f436-11e9-8e88-a7e9eac574f4.png 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2000"
            height="537"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1711692" class="tncms-block padding-bottom"><div class="follow-links-1711692 default">
    
    <section id="block-1711692" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1711692 ">
        <div class="block-title-inner">
            <h4>
                
                Let's Be Social
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/fergusfallsjournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/JournalNewsroom" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/fergus-falls-journal/id1488739501" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.ergusfallsjournal.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fergusfallsjournal.com",
  "sameAs" : ["https://www.facebook.com/fergusfallsjournal/","https://twitter.com/JournalNewsroom","https://apps.apple.com/us/app/fergus-falls-journal/id1488739501","https://play.google.com/store/apps/details?id=com.ergusfallsjournal.android"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1719035" class="tncms-block"><section id="block-1719035" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><div><strong>Have a question? </strong> <br/>Please give us a call at 218-736-7511</div></p></div>
</article></section></div><div id="tncms-block-1711684" class="tncms-block"><section id="block-1711684" class="block emphasis-h4   " ><address>
    <strong>fergusfallsjournal.com</strong><br>
    125 N Union Ave Suite 301<br>
    Fergus Falls, MN 56537
    <br>
    
        <strong>Phone:</strong> 218-736-7511<br>
        <strong>Email:</strong> <a href="mailto:newsroom@fergusfallsjournal.com">newsroom@fergusfallsjournal.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-send-us-a-story-idea"  href="/site/forms/submitnews/"  tabindex="0">
                    <span class="nav-label">Send Us A Story Idea</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter-sign-up"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletter Sign Up</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/about/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-classified-listing"  href="https://classadz.vdata.com/FergusFallsDailyJournal/Advertising/Advertiser/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit A Classified Listing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1711646" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1711646"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Fergus Falls Daily Journal</a>, 125 N Union Ave Suite 301 Fergus Falls, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>The DAILY JOURNAL is owned by <a href="https://wickcommunications.com/">Wick Communications.</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1909794" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1909794" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1909794');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.fergusfallsjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.fergusfallsjournal.com%252Fobituaries%252Fsally-hanson-1948-2021%252Farticle_a76637ac-221c-11ec-955b-6f303953ddd1.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a76637ac-221c-11ec-955b-6f303953ddd1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11884.add('act', dmpData);_cc11884.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1711695').click(function(e){
                                        $('#weather-1711695 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fergusfallsjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11884.add('act', serviceData);_cc11884.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11884.add('act', dmpData);_cc11884.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>